
   

 

   

 

Guide for People who are Blind or Low 

Vision  
This guide describes accessibility features built into Windows and Microsoft Office, as well as different 

types of assistive technology products that are designed for individuals who are Blind or Low Vision. 

Note that some sections of this guide may be useful to individuals with different types of disabilities 

like learning or mobility. 

Microsoft wants to give the best possible experience for all our customers. If you have a disability or 

have questions related to accessibility, please contact the Microsoft Disability Answer Desk for 

technical assistance. The Disability Answer Desk support team is trained in using many popular 

assistive technologies and can offer assistance in English, Spanish, French, and American Sign 

Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for 

your region. If you are a government, commercial, or enterprise user, please contact the enterprise 

Disability Answer Desk.  To troubleshoot common issues and learn more about some of our 

accessibility features, including some features covered in this guide, check out the Accessibility playlist 

on the Microsoft Customer Support YouTube channel. 

For users that are blind or low vision we also offer Be My Eyes support.  This is a free app that you can 

download through iOS or Android that connects a blind or low-vision user with a sighted volunteer.  

This is a live video call through which the volunteer can communicate directly and help you solve a 

problem.  This can include tasks such as checking expiration dates, distinguishing colors, or reading 

instructions.    

At Microsoft, our mission is to empower every person and organization on the planet to achieve 

more. We are committed to delivering great experiences and customer service to people with 

disabilities. If you have feedback to offer, or requests to make of us, we encourage you to let us know 

through the Microsoft Accessibility Forum. 

 

1. In this Guide: 
Give Feedback on this Guide 

Use Narrator and Cortana to install Windows and set up a new computer  

Set up Accessibility Options in Windows  

Make Accessible Documents with Office 

http://www.microsoft.com/Accessibility/assistive-technology-partners
http://go.microsoft.com/fwlink/p/?LinkID=518252
http://go.microsoft.com/fwlink/?LinkId=824629
http://go.microsoft.com/fwlink/?LinkId=824629
https://www.youtube.com/playlist?list=PLyhj1WZ29G65vdmV45qNlL6AjFjFIcvae
https://www.bemyeyes.com/
https://microsoftaccessibility.uservoice.com/forums/307429-microsoft-accessibility-feedback


   

 

   

 

Use Accessibility Features in Office 

Browse the Accessibility Features of Internet Explorer and Edge 

Accessibility Features in Skype 

Find Assistive Technology for People who are Blind or Low Vision 

2. Give Feedback on this Guide 
We appreciate feedback on these guides.  Please use the link below to fill out a short survey. 

Microsoft Accessibility Guide Feedback 

3. Use Narrator and Cortana to install Windows and setup a 

new computer 
This section will explain how you can use speech from Narrator and Cortana to guide you through 

both the Windows installation and setting up your computer. 

A. Installing Windows with Narrator 

As soon as you start up your computer, you can use Narrator to install Windows. 

1. Press CTRL + Windows Logo Key  + ENTER to launch Narrator. 

2. Choose your language and time settings, then select Install now.   

3. In Activate Windows, enter your product key.   

4. Select the checkbox that reads I accept the license terms.   

5. Select if you want an Upgrade or Custom installation.   

Caption 1:  Choose the type of installation that you want 

https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR_ShaKwkMI5Nh9y88CN2XEtUQkJTMU5LQkxSUDc1QlAxM1BFWDFSSjFQNS4u
https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR_ShaKwkMI5Nh9y88CN2XEtUQkJTMU5LQkxSUDc1QlAxM1BFWDFSSjFQNS4u


   

 

   

 

 

B. Activate Cortana to help setup Windows 

After installing Windows to your hard drive, you can activate Cortana to help with the Out of Box 

Experience.   

1. Select a Network 

2. Enter your Microsoft account information.  If you do not have a Microsoft account, select No 

account? Create One!   

3. Select either Customize or Use Express Settings.   

4. Select Yes to make Cortana your personal assistant. 



   

 

   

 

Caption 2:  Make Cortana your personal assistant screenshot   

 

Learn more about how to Download Windows 10 

4. Set up Accessibility Options in Windows  
Ease of Access is a location where you can set up accessibility settings and programs available in 

Windows. 

Learn more about Ease of Access 

Learn more about Windows 10 accessibility help 

A. Turn on Ease of Access options 

With Windows, you can access commonly used accessibility options right from the sign-in screen. 

Press the Windows Logo Key  + U to access the Ease of Access settings at the sign-in screen. On 

many keyboards, the Windows Logo Key  is located on the bottom row of keys, to the left or right 

of the Alt key. There you can turn on or off Narrator, Magnifier, On-Screen Keyboard, High 

Contrast, Sticky Keys, or Filter Keys.  

https://www.microsoft.com/software-download/windows10
https://support.microsoft.com/help/17180/windows-10-make-your-pc-easier-to-use
https://support.microsoft.com/products/windows-accessibility?os=windows-10


   

 

   

 

Caption 3: Ease of Access options on the Windows sign-in screen  

 

After you log on, you can open Ease of Access settings by pressing the Windows Logo Key  + U.  

To open Ease of Access settings on a touch-enabled device, swipe in from the right edge of the 

screen and select All Settings > Ease of Access.  

Caption 4:  Display options in Ease of Access 



   

 

   

 

 

I. Change the size of text, apps, and other items 

If text and other items on the desktop are too small, you can make them larger without changing the 

screen resolution or turning on Magnifier.  Here is how you can make text bigger: 

1. Open Ease of Access by pressing Windows Logo Key  + U 

2. Select Display.  

3. Under Make text bigger, adjust the slider to change the size of text that’s displayed.  

4. Select Apply 

NOTE:  You can adjust the dropdown menu in the Make everything bigger section if you want 

to change the size of both apps and text. 

You can also select Change the size of apps and text on other displays > Advanced scaling 

settings.  There you can select Fix scaling for apps so that Windows can help you fix apps that are 

blurry.  Also, under Custom scaling you can enter a custom scale between 100-500% to make the size 

perfect for you.   

Caption 5: Fix scaling for apps, and Custom Scaling options in Advanced scaling settings 



   

 

   

 

 

 

Note:  Keep in mind that this may make some objects on your screen unreadable if a display 

does not support it.  Users should scale in 25% increments because some content could get 

blurry. 

II. Hear text read aloud with Narrator 

Narrator is the built-in screen reader that reads text on your screen aloud and describes events, such 

as notifications or calendar appointments. To start or stop Narrator, press Windows Logo Key  + 

CTRL + Enter. On Windows Mobile devices, press Windows Logo Key  + Volume UP key to 

toggle Narrator on/off.  Additionally, you can press Windows Logo Key  + Ctrl + N to open 

Narrator settings.  

The first time you launch Narrator, the Narrator QuickStart Guide will open.  That guide will give you 

the basics of how to use Narrator to navigate across your PC.  You can access that guide anytime by 

pressing Windows Logo Key  + Ctrl + N to open Narrator settings.  You can also choose not to 

open the QuickStart the next time Narrator launches.   

Caption 6:  The Narrator QuickStart Guide 



   

 

   

 

 

Narrator also has a new standard keyboard layout that updates commands such as the ones for 

page, paragraph, line, word, and character.  If you’re more used to the legacy keyboard layout you can 

change back to that by opening Narrator settings (Press Windows Logo Key  + Ctrl + N) > 

Select keyboard layout > Legacy  

You can change the modifier key you want to use as your Narrator Key under Select Narrator 

modifier key.  Either the Caps Lock or the Insert keys serve as the Narrator Key by default, but you 

can change it to a different key to make it easier if you want. 

Learn more about Narrator keyboard commands and touch gestures 

Additionally, you can download and install Braille so that you can use Narrator with a wide variety of 

refreshable Braille displays.  Here is how you can install Braille in Narrator: 

1. Press the Windows logo key  + CTRL + N to open Narrator settings. 

2. Under Braille select Download and install braille. 

https://support.microsoft.com/help/22806/windows-10-narrator-keyboard-commands-touch-gestures


   

 

   

 

3. When download and installation is complete, select Enable braille. 

4. Select Add a braille display and then choose your Braille display manufacturer and connection 

type (USB or serial port). 

You can also select the option Change your braille display driver, so you can switch between drivers 

easier.   

Caption 7:  Braille section displayed in Narrator 

 

Lastly, Braille is now available at the sign-in screen.  Here is how to set that up: 

1. Press the Windows logo key  + CTRL + N to open Narrator settings. 

2. Under Sync Current Settings select Use current Narrator settings before login  

Note:  In order for this to work, Braille will need to be setup, and Narrator will also need to be 

setup to sign-in at the sign-in screen. 



   

 

   

 

Learn more about Narrator 

Learn more about Using Narrator with Braille 

Learn more about Supported Braille displays   

III. Use Magnifier to see items on the screen 

Magnifier is a tool that enlarges your screen, so you can see words and images better. You can 

magnify the entire screen, or just a part of it, and move the magnifier where you want it on your 

desktop.  Additionally, Magnifier can also smooth edges of images and text when zoomed in.  Here 

are some keyboard shortcuts you can use:  

 Open Magnifier settings:  Press Ctrl + Windows Logo Key  + M   

 Turn on Magnifier and Zoom in: Press Windows Logo Key  + Plus (+).  

 Zoom out: Press Windows Logo Key  + Minus (-). 

 Exit Magnifier:  Press Windows Logo Key  + Esc.   

Caption 8: Magnifier section selected with a list of options you can customize 

 

Learn more about Magnifier 

https://support.microsoft.com/help/22798/windows-10-narrator-get-started
https://support.microsoft.com/help/4004263/windows-10-narrator-using-with-braille
https://support.microsoft.com/help/4004262
https://support.microsoft.com/help/11542/windows-use-magnifier


   

 

   

 

IV. Use color filters to distinguish between objects 

Color filters change the color palette on the screen and help distinguish between items that differ by 

color.  Here’s how you can change one of the six color filter settings: 

1. Press Windows Logo Key  + U to open Ease of Access  

2. Select Color filters  

Additionally, if you select Allow the shortcut key to toggle filter on or off, you can use the 

keyboard shortcut Windows logo key  + Ctrl + C to turn on Color filters.   

Caption 9:  The Color filters section with a list of filter options you can choose from. 

 

Learn more about color filters in Windows 10 

V. Improve visibility with high contrast 

High contrast increases the color contrast between the foreground and background on your screen, 

making text and images more distinct and easier to identify.  To turn on High contrast press left Alt 

+ left Shift + Print Screen.  

https://support.microsoft.com/help/4041722/windows-10-use-color-filters


   

 

   

 

You can choose different themes in high contrast settings. Press the Windows Logo Key  + U, then 

select High contrast. Select a High contrast theme from the drop-down menu and select Apply. 

Learn more about High Contrast 

Caption 10: The calculator on the left has high contrast mode turned off, the one on the right has High 

Contrast Black theme 

 

VI. Change the cursor and pointer size 

You also can change the cursor thickness, pointer size, and pointer color in Windows.  Additionally, 

you can show visual feedback around touch points when you need to touch the screen.  To get there 

press the Windows Logo Key  + U then select Cursor & pointer size. 

Caption 11:  Here are some pointer and cursor options you can customize in Ease of Access.   

https://support.microsoft.com/help/13862/windows-use-high-contrast-mode


   

 

   

 

 

B. Dictation on the Desktop 

Dictation is a speech-to-text software that gives users the ability to input text in any application using 

a microphone and perform basic text editing.  Here are two ways you can start Dictation: 

 Press Windows Logo Key  + H 

 Select the Touch Keyboard and then the Microphone 

Caption 12:  Dictate on the Desktop with the Microphone listening 

 

Additionally, there are a list of commands you can speak as well.  Here are a few: 

 New Line: Moves cursor to new line 

 Delete: Removes the last line you dictated 

 Stop Dictation: Terminates the dictation session 

 Full stop or period: Types period character (.) 



   

 

   

 

 Question mark: Types a question mark (?) 

Note:  If you do not see the touch keyboard button on the taskbar, right-click and select Show 

touch keyboard button. 

Learn more about Dictation on the Desktop 

C. Customize sign-in settings 

You can make accessibility features start automatically when you sign in, and/or after you sign in by 

customizing your sign-in settings. To customize sign-in settings:  

1. Press Windows Logo Key  to open Start. 

2. Type Ease of Access Center and select Ease of Access Center from the results. 

3. Select Change sign-in settings. 

4. Select the check boxes for the options you would like to use and then select OK. 

Caption 13: A list of sign-in settings you can change in the Ease of Access Center 

https://support.microsoft.com/help/4042244/windows-10-use-dictation?preview


   

 

   

 

 

Learn more about how to Make Windows easier to see 

5. Make Accessible Documents with Office 
Built-in features in Microsoft Office can help you make your documents, spreadsheets, and 

presentations accessible to individuals who are Blind or Low Vision. For more information on how to 

make your content accessible, please visit the Office Accessibility Center and Accessibility in Office 

2016 and Windows 10.  Feel free to check back regularly as we often add new articles and product 

tutorials. 

A. Accessibility Checker 

Word, Excel, PowerPoint, Outlook, and OneNote include an Accessibility Checker that finds some 

content that might be inaccessible to individuals with disabilities. You can use the Accessibility 

https://support.microsoft.com/help/27928
https://support.office.com/article/Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?ui=en-US&rs=en-US&ad=US
https://support.office.com/article/Accessibility-in-Office-2016-and-Windows-10-5df36873-d574-4d07-b21d-2dc4e61384ac
https://support.office.com/article/Accessibility-in-Office-2016-and-Windows-10-5df36873-d574-4d07-b21d-2dc4e61384ac


   

 

   

 

Checker when you are creating content to see what accessibility errors occur and learn how to fix 

them. 

To Open the Accessibility Checker:  

1. Select Review. 

2. Select Check Accessibility. 

Caption 14: An example of some issues found in the Accessibility Checker 

 

Learn more about the Accessibility Checker 

Learn more about the Accessibility Checker on the Mac 

B. Using Accessible Templates 

In Microsoft Word, PowerPoint, and Excel you can select and use Accessible Templates.  These 

templates have better color contrast, larger font size, simpler table structures, and meaningful 

alternative text.   

https://support.office.com/article/Check-for-accessibility-issues-A16F6DE0-2F39-4A2B-8BD8-5AD801426C7F
https://support.office.com/article/Use-the-Accessibility-Checker-on-your-Mac-to-find-and-resolve-accessibility-issues-3b84295e-d55b-49f1-b443-523ec45a5232?ui=en-US&rs=en-US&ad=US


   

 

   

 

Here is how to get them from within those applications:   

1. Select File>New 

2. Type Accessible Templates in the Search for online templates box 

3. Press Enter to start the search.   

Caption 15:  An example of a color contrast improvement in an accessible template 

 

Learn more about accessible templates 

C. Adding Alternative Text  

In Microsoft Word, PowerPoint, Excel, and Outlook you can add Alternative Text to pictures, charts, 

tables, and other graphics.  This way people with screen readers can understand the content of 

pictures.  Here are some steps on how to use this feature: 

1. Right-click on an image or another graphic 

2. Select Edit Alt Text 

3. Select Generate a description for me  

Caption 16:  An example of the Alt text tool with a description written in 

 

https://support.office.com/article/Get-accessible-templates-for-Office-ca086caa-2bd2-4ac8-8c12-4cd495bd4d76?ui=en-US&rs=en-US&ad=US


   

 

   

 

 

Also, if an image is only being used for decoration select the checkbox Mark as decorative.   

Note:  Make sure the description you generate meets the purpose of your content.  If you use 

the Insert menu to add pictures or videos, Automatic Alt Text will be generated for those media 

files.  It’s important to double-check those descriptions to make sure they match.    

Learn more about adding Alternative text 

6. Use Accessibility Features in Office 
Microsoft Office comes with built-in accessibility features designed for individuals who are Blind or 

Low Vision. You can also customize options in Office to meet your individual vision needs and 

preferences. 

A. Ease of Access Options in Office: 

You can customize common accessibility settings within the Ease of Access options in Word, Excel, 

PowerPoint, and Outlook.  Here is how to get to the Ease of Access options in those programs: 

1. Open an Office application 

2. Select File > Options > Ease of Access 

3. Customize your accessibility options 

https://support.office.com/article/Add-alternative-text-to-a-shape-picture-chart-table-SmartArt-graphic-or-other-object-44989b2a-903c-4d9a-b742-6a75b451c669?ui=en-US&rs=en-US&ad=US


   

 

   

 

Caption 17:  An example of Ease of Access options available in Microsoft Word 

 

I. Provide feedback with sound: 

You can also provide feedback with sound in the list of Ease of Access options in Microsoft Office.  

Here is how you can do that: 

1. Open an Office application 

2. Select File > Options > Ease of Access 

3. Select the checkbox Provide feedback with sound 

4. Select either Modern or Classic under Sound Scheme   

5. Select OK 

B. Apply a Different Office Theme 

Each Office Theme uses different foreground and background colors for the application Window, 

Ribbon, and Panes. You can choose the theme that meets your individual vision needs and 

preferences.  

1. Open File (Alt + F). 

2. Select Account or Office Account. 

3. Select the Office Theme. (White, Colorful, Dark Grey, or Black) 



   

 

   

 

Caption 18: Here is the White theme in PowerPoint 2016 

 

Learn more about Office Themes  

C. Zoom In and Out of Documents 

You can increase the size of pages in Word, PowerPoint slides, Excel spreadsheets and other 

documents in Office. 

 To quickly zoom in/out press CTRL + Mouse Wheel UP/DOWN 

 Alternatively, you can use the slider on the status bar to zoom in and out. You can also specify 

the Zoom from the View tab on the Ribbon.  

Learn more about Zoom in or out of a document 

D. Use Office Lens to read physical documents 

Office Lens is a free download on Windows, Apple, and Android devices. You can snap pictures of 

text and the application automatically trims and enhances them, making them more readable. You 

can export to OneNote, OneDrive, Word, PowerPoint, Outlook, and PDF. Additionally, with Office 

Lens on iOS you can export to Immersive Reader, which is built directly into Office Lens.   

Learn more about Office Lens Accessibility for iOS 

https://support.office.com/article/Change-the-look-and-feel-of-Office-2016-for-Windows-with-Office-themes-63e65e1c-08d4-4dea-820e-335f54672310
https://support.office.com/article/Zoom-in-or-out-of-a-document-30fadeda-c0c2-47e1-b7e2-f19d68d9fded
https://support.office.com/en-us/article/dictate-with-your-voice-in-office-d4fd296e-8f15-4168-afec-1f95b13a6408?ui=en-US&rs=en-US&ad=US#bkmk_notseeingdictate
https://support.office.com/en-us/article/dictate-with-your-voice-in-office-d4fd296e-8f15-4168-afec-1f95b13a6408?ui=en-US&rs=en-US&ad=US#bkmk_notseeingdictate
https://www.microsoft.com/store/p/office-lens/9wzdncrfj3t8
https://itunes.apple.com/app/office-lens/id975925059?mt=8
https://play.google.com/store/apps/details?id=com.microsoft.office.officelens&hl=en
https://support.office.com/article/Accessibility-in-Office-Lens-for-iPhone-9a6cb4e2-6ceb-438d-829e-b3c7e977b5d8


   

 

   

 

E. Get Keyboard Shortcuts and Steps for Using Assistive Technology with Office 

Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support for assistive 

technologies like screen readers. You can read about the accessibility features for your specific 

environment at the Office Accessibility Center. There you can get all the latest accessibility 

information on products such as Word, PowerPoint, Excel, Outlook, and even others outside of the 

Office Suite such as Skype or OneDrive.  

1. Visit the Office Accessibility Center. 

2. Select Use a screen reader and keyboard shortcuts with Office apps. 

3. Select the Office application you want to learn about. 

4. Navigate to the section for your device. 

7. Browse the Accessibility Features of Edge 
Microsoft browsers come with built-in accessibility features designed for individuals who are Blind or 

Low Vision. You can also customize options in Edge to meet your individual vision needs and 

preferences.   

A. Ease of Access options in Microsoft Edge 

Here are some examples of Ease of Access options you can customize.  This covers features such as 

being able to zoom in or out of a webpage, and keyboard options you can use to surf the web. 

Learn more about Ease of Access in Microsoft Edge 

B. Choose a Theme in Microsoft Edge 

Each Edge Theme uses different foreground and background colors for the application Window and 

Panes. You can choose the theme that meets your individual vision needs and preferences.  

1. Select More. 

2. Select Settings. 

3. Choose the Dark or Light theme. 

https://support.office.com/article/Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?ui=en-US&rs=en-US&ad=US
https://support.microsoft.com/help/4000734/windows-10-microsoft-edge-ease-of-access


   

 

   

 

Caption 19: Here are the two theme options you can choose in Edge 

 

C. Change Your Reading View Style in Edge 

Reading View (Ctrl + Shift + R) is a great way to make reading easier and more enjoyable.  Here is a 

list of features you can customize to fit your vision needs: 

 Text options (Ctrl + Shift + O) 

 Read aloud (Ctrl + Shift + G) 

 Learning Tools (Text Options, Grammar Tools, Reading Preferences) 

 Print (Ctrl + P) 

 Full Screen (F11) 

Caption 20: A sample Reading View in Microsoft Edge 



   

 

   

 

 

Learn more about the Reading view in Edge  

D. Read E-Books in Edge 

In the Windows Store, you can buy e-books and then read them in Edge.  Once your e-book is open 

select Options.  There you can change the font size, style, spacing, and page theme.  Selecting Read 

Aloud will also let your browser read to you and highlight words so you can follow along. 

Caption 21:  An example of Options and Read Aloud in Microsoft Edge 

https://support.microsoft.com/help/17204/windows-10-take-your-reading-with-you


   

 

   

 

 

Learn more about Reading books in the browser 

E. Keyboard Shortcuts in Microsoft Edge: 

Here is a list of some keyboard shortcuts in Microsoft Edge.   

Press this key To do this 

Ctrl + D Add current site to favorites or reading list 

Ctrl + I Open favorites pane 

Alt + C Open Cortana  

F6  Toggle focus between webpage content and the address bar 

F7  Turn caret browsing on for the active tab 

Note:  Cortana is only available in certain countries/regions, and some Cortana features might 

not be available everywhere. If Cortana is not available or is turned off, you can still use search. 

https://support.microsoft.com/help/4014945/windows-10-read-books-in-the-browser
https://support.microsoft.com/en-us/help/10748


   

 

   

 

 

Learn more about Keyboard shortcuts in Windows 10 

F. Zoom In or Out on a Webpage 

Make everything on a webpage larger by zooming in. You can quickly zoom from 10% to 1000% with 

Edge and Internet Explorer. 

 Press Ctrl and + (plus sign) to zoom in. 

 Press Ctrl and – (minus sign) to zoom out. 

You can specify a percentage to Zoom to in Edge. 

1. Select More.  

2. Choose the percentage of Zoom. 

8. Accessibility Features in Skype 
There are quite a few accessibility features that are now in Skype.  These include changing the theme 

as well as quick keyboard shortcuts you can use to call people or zoom in and out of the application.    

A. Change Theme in Skype: 

Skype gives you the ability to customize the theme in this application.  Changing a theme from light 

to dark or dark to light can make Skype easier to see.  Here is how you can change the theme: 

1. Press Ctrl + T 

2. Under Choose Your Theme select either Light or Dark 

You can also get there by selecting Settings > General > Theme. 

https://support.microsoft.com/help/13805/windows-keyboard-shortcuts-in-apps
https://support.microsoft.com/en-us/help/4000734/windows-10-microsoft-edge-ease-of-access
https://support.microsoft.com/en-us/help/4000734/windows-10-microsoft-edge-ease-of-access


   

 

   

 

Caption 23:  Theme options in Skype with Light theme selected 

 

B. Quick Skype hotkeys 

There are several Skype hotkeys that you can use to navigate around Skype.  Here are a few quick and 

commonly used Skype Keyboard Shortcuts: 

I. Zoom in and Out 

Press Alt + V to bring up the View menu, then use these keys to Zoom in or Zoom out of the 

application: 

 Zoom In:  Press Ctrl + Shift + = (Equals sign) 

 Zoom Out:  Press Ctrl + - (Minus Sign)  



   

 

   

 

II. Call, Hang-up, or start conversation 

Here are some common keyboard shortcuts to start a call, hang-up, or start a conversation in Skype: 

 Start video call:  Press Ctrl + Shift + K 

 Start audio call:  Press Ctrl + Shift + P 

 Hang-up call:  Press Ctrl + E  

 Toggle Mute:  Press Ctrl + M 

 Start new conversation:  Press Ctrl + N   

 Send Feedback:  Press Ctrl + O 

III. Navigate around Skype interface: 

This section will cover keyboard shortcuts on how to navigate around the Skype interface.  Here are a 

few quick actions you can perform: 

 Open Self Profile:  Press Ctrl + I 

 Open Settings:  Press Ctrl +, (Comma sign) 

 Launch Main Dialpad:  Press Ctrl + D 

 Navigate to Recents:  Press Alt + 1 

 Navigate to Contacts:  Press Alt + 2 

 Navigate to Bots:  Press Alt + 3  

Learn more about Hotkeys in Skype 

9. Additional Microsoft Apps and Technology 
There are also several iOS and Android applications Microsoft has developed that can be used to help 

Blind or low vision users.  These applications can be used to see the world around you and give you 

clues about people, handwriting, and documents among a few things.       

A. Seeing AI 

Seeing AI is a free iOS app that can describe nearby people, text, and objects.  It can also identify 

documents and products, as well as recognize people and images.    You can switch between channels 

in the app depending on what they want to do.  Here are some examples: 

 

Feature: Description: 

Short Text channel Speaks text as soon as it appears in front 

of the camera 

 

https://support.skype.com/faq/FA12025/what-are-hotkeys-and-how-do-i-use-them-in-skype


   

 

   

 

Documents channel Provides audio guidance to capture a 

printed page, and recognizes the text, 

along with its original formatting 

Products channel Gives audio beeps to help locate 

barcodes and then scans them to identify 

products 

 

Person channel Recognizes friends and describes people 

around you, including their emotions 

Scene channel An experimental feature to describe the 

scene around you 

Currency channel Identify currency bills when paying with 

cash 

Light channel Generate an audible tone corresponding 

to the brightness in your surroundings 

Color channel Describes the perceived color 

Handwriting channel Reads handwritten text 

Learn more about Seeing AI 

B. Soundscapes 

Soundscapes is an iOS app that uses audio beacons and 3D spatial callouts to help a user understand 

what’s around them as they walk.  You can run the app in the background, and it will announce 

callouts to your left and right provided you have a stereo headset or earbuds connected to your 

device.  Additionally, in iOS settings you can set VoiceOver tips to ON to hear more about different 

interfaces in this product. 

Learn more about Soundscape     

10. Find Assistive Technology for People who are Blind or Low 

Vision  
Here is a list of common types of assistive technology for individuals who are Blind or Low Vision. 

 Screen magnifiers work like a magnifying glass. They enlarge a part of the screen as the user 

moves the focus. Magnifiers may also use very high magnification levels, font smoothing, and 

many color customizations. 

 Screen readers are software programs that present content as speech. A screen reader is used 

to verbalize, or "speak," everything on the screen including names and descriptions of control 

buttons, menus, text, and punctuation.  

https://www.microsoft.com/seeing-ai/
https://www.microsoft.com/research/product/soundscape/


   

 

   

 

 Braille printers (or embossers) are hardware that transfer computer generated text into 

embossed Braille output.  

 Braille translation software programs convert text scanned in or generated via standard 

word processing program into a format that can be printed with a Braille printer. 

 Braille displays provide tactile output of information represented on the computer screen. The 

user reads the Braille letters with their fingers, and then, after reading a line, refreshes the 

display to read the next line.  

 Braille notetakers enable a person who reads Braille to capture notes and then transfer them 

to a PC. Braille notetakers take advantage of refreshable Braille technology. In some cases, 

Braille notetakers replace or supplement a standard keyboard. 

 Book readers. Some people use a PC configuration for book reading assistance, or a dedicated 

reading device. Books are available in digital formats through various commercial and 

nonprofit organizations. 

 Optical Character Recognition (OCR) software programs convert images of text into digital 

text characters. A person who is Blind or Low Vision might have printed material scanned and 

read aloud through a text-to-speech software program on the PC. 

Learn more about Assistive Technology products for Windows 
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